Get in touch
Back
Maintenance

Resilience improvements

Completed 26 Jan at 02:45pm CET.

api.fanbace.com
Completed

We have successfully updated our system. Happy coding!

Posted 26 Jan at 02:45pm CET.
Started

We are working to fortify against data loss. Due to some unknowns, this can take a few hours.

Posted 26 Jan at 12:00pm CET.