Get in touch
Back
Maintenance

Major outage

Completed 9 Feb at 10:51am CET.

api.fanbace.com app.fanbace.com
Completed

Maintenance completed

Posted 9 Feb at 10:51am CET.
Started

API and App currently unavailable. We are investigating.

Posted 9 Feb at 09:51am CET.